Läuft 1er WKA-Erweiterung nur mit dem 2er bc oder auch mit dem 3er?

Volker Runkel
2018-03-09 11:56

Prinzipiell sind die verschiedenen Erweiterungen auch mit allen batcorder-Versionen kompatibel - unter Umständen muss dafür der batcorder oder auch die Erweiterung die aktuelle Firmware installiert haben. Im Falle einer 1er WKA-Erweiterung benötigt diese die aktuelle Firmware SW102. Falls Ihre Erweiterung eine ältere Firmware hat, kann diese nur durch ecoObs aktualisiert werden.

Durchschnittliche Bewertung: 0 (0 Abstimmungen)

Es ist möglich, diese FAQ zu kommentieren.